Centos 5.5 –with-apxs2 找不到apxs

yum install gcc gcc-c++ bzip2 make vixie-cron flex ncurses-devel wget

Centos 5.5 –with-apxs2 找不到apxs2011-02-11 15:22       之所以找不到apxs是因为没有安装httpd-devel这个软件包 
http://hi.baidu.com/zq500480/blog/item/5f28337ea949da2b0dd7da7d.html

yum -y install ntp vim-enhanced gcc gcc-c++ gcc-g77 flex bison autoconf automake glibc glibc-devel glib2 glib2-devel bzip2 bzip2-devel ncurses ncurses-devel libtool* zlib-devel libxml2-devel libjpeg-devel libpng-devel libtiff-devel fontconfig-devel freetype-devel libXpm-devel gettext-devel curl curl-devel pam-devel e2fsprogs-devel krb5-devel libidn libidn-devel openssl openssl-devel openldap openldap-devel nss_ldap openldap-clients openldap-servers

© 版权声明
THE END
喜欢就支持以下吧
点赞0
分享