[Linux Apache php MySQL GD PHPWind 集成环境配置教程 — 附集成包]

为了获得更好、更灵活的配置效果,PHPWind LAMP 1.0集成包采用源码编译的方式,具有较高的难度。该软件包广泛适用于
Linux的各个版本,本着“授之以鱼,不如授之以渔”的理念,我们不仅希望广大PHPWind爱好者能使用该软件,更能在整个
过程中学习专业的Linux环境配置知识 ,让我们一起踏上Linux 环境配置学习之旅吧。

PHPWind LAMP 1.0 安装包组成:install.sh(安装文件)、uninstall.sh(卸载文件)、soft.tar.gz(集成软件压缩包)
PHPWind LAMP 1.0 下载地址:http://www.phpwind.com/apm/phpwind-lamp-1.0.tar.gz

一 soft软件包主要组成:
mysql-4.0.26、httpd-2.0.55、zlib-1.2.3、jpeg-6b、libpng-1.2.8-config、freetype-2.1.10、gd-2.0.15gif、
php-4.4.1、Zend

二 Linux 系统要求:
推荐使用Redhat Linux 9.0 以上版本,至少安装 gcc 开发工具包和x window开发工具包。

三 文件目录结构:
/usr/local/apache
/usr/local/freetype2
/usr/local/libpng2
/usr/local/php
/usr/local/mysql
/usr/local/Zend
/usr/local/gd2
/usr/local/zlib2
/usr/local/jpeg6
/home/phpwind
/home/phpmyadmin

四 相关帐户说明(安装完后)
论坛创始人:
用户名:admin
密码 :admin
MySQL 数据库:
用户名: root
密码: phpwind.net
(建议您安装完后修改密码)

五 安装过程:
1.上传 PHPWind Lamp.tar.gz 软件包 到 /root 目录
2.在命令界面解压缩软件包:tar -zxvf phpwind-lamp-1.0.tar.gz
3.进入目录PHPWind Lamp:cd phpwind-lamp-1.0
4. 执行命令 sh install.sh,整个安装过程自动开始,一键完成。

]]>

© 版权声明
THE END
喜欢就支持以下吧
点赞0
分享